Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

[ ↓ ]

Voir le sujet précédent Voir le sujet suivant Message [Page 1 sur 1]

Invité


Invité

Invité

Message posté: le Jeu 20 Mar 2008 - 22:23
Via Windows Update l'installation du fraîchement sorti Service Pack 1 peut s'avérer impossible. Des pilotes non mis à jour sont peut-être en cause.

Depuis mardi, Microsoft propose officiellement son tant attendu Service Pack 1 à destination de Windows Vista en vue d'améliorer ce dernier sur plusieurs plans


Le site Microsoft Software Forum Network reprend la liste des pilotes incriminés :
Pilote audio :
Realtek AC'97 :
Alcxwdm.sys : version 6.0.1.6242 ou inférieure (x86)
Alcwdm64.sys - version 6.0.1.6242 ou inférieure (x64)
SigmaTel :
Sthda.sys : version 5.10.5762.0 ou inférieure (x86)
Stwrt.sys : version 6.10.5511.0 ou inférieure (x86)
Sthda64.sys : version 5.10.5762.0 ou inférieure (x64)
Stwrt64.sys : version 6.10.5511.0 ou inférieure (x64)
Creative Audigy :
Ctaud2k.sys : version 6.0.1.1242 ou inférieure
P17.sys : toutes versions (pilote Windows XP à l'origine)
Conexant HD Audio :
Chdart.sys : version 4.32.0.0 ou inférieure (x86)
Chdart64.sys : version 4.32.0.0 ou inférieure (x64)

Capteurs biométriques :
AuthenTec Fingerprint Sensor :
Atswpdrv.sys : version 7.7.1.7 ou inférieure
UPEK Fingerprint Sensor :
Tcusb.sys : version 1.9.2.99 ou inférieure

Pilotes d'affichage :
Intel Display :
Igdkmd32.sys : versions 7.14.10.1322 à 7.14.10.1403 (x86)
Igdkmd64.sys : versions 7.14.10.1322 à 7.14.10.1403 (x64)

Autres pilotes :
Texas Instruments Smart Card Controller :
GTIPCI21.sys : version 1.0.1.19 ou inférieure
Sierra Wireless AirCard 580 :
application Watcher.exe : version 3.4.0.9 ou inférieure
Symantec Endpoint Protection et Symantec Network Access Control :
Wgx.sys : version 11.0.1000.1091 ou inférieure (x86)
Wgx64.sys : version 11.0.1000.1091 ou inférieure (x64)


Source et article complet :

http://www.generation-nt.com/windows-vista-sp1-installation-probleme-pilote-actualite-70084.html


Complèment :

Vista : le Service Pack 1 cause quelques problèmes...


http://www.pcinpact.com/actu/news/42562-vista-sp1-problemes-installation.htm

Invité


Invité

Invité

Message posté: le Jeu 20 Mar 2008 - 22:37
peut on attendre que les problemes se reglent avant de se lancer dans l'instal...

Invité


Invité

Invité

Message posté: le Jeu 20 Mar 2008 - 22:44
Christ,

n'ayant pas Vista, je ne saurais te dire.

Mais j'attendrais un peu....

Invité


Invité

Invité

Message posté: le Jeu 20 Mar 2008 - 22:47
oui ,je fais comme ça....

merci

Voir le sujet précédent Voir le sujet suivant Message [Page 1 sur 1]

[ ↑ ]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum

 
  • © PunBB | Signaler un abus