Connexion

Récupérer mon mot de passe

Derniers sujets
» *[Invision] 3D pour invision
par Temps-pour-elle Aujourd'hui à 12:31

» [Invision]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Temps-pour-elle Aujourd'hui à 12:28

» [PhpBB2] Comme sur ce forum....capture écran jointe
par Milouze14 Aujourd'hui à 4:21

» [PhpBB2] Index colonnes
par Milouze14 Aujourd'hui à 4:20

» *RESOLU*[PhpBB3] Changer la couleur du texte dans" Qui est en ligne "
par Milouze14 Hier à 19:06

» Règlement de l'entraide Forumactif
par Angelface Hier à 18:07

» *RESOLU*[PhpBB2] Bouton qui est en ligne qui clignote....
par Milouze14 Hier à 16:22

» [PHPBB2] Cacher tous les sujets des invités
par dédé54 Hier à 12:42

» [PhpBB2] index colonnes
par Milouze14 Hier à 4:24

» *RESOLU*[PhpBB2] coloration du titre du sujet dans chaque rubrique .
par Milouze14 Mer 16 Oct 2019 - 18:58

» histoire du Jour sans fin
par Quad Daniel Mer 16 Oct 2019 - 8:06

» Histoire de Blondes Sans Fin
par Quad Daniel Mer 16 Oct 2019 - 8:00

» *RESOLU*[PhpBB3] L'harmonie des couleurs
par 1bernard1 Mer 16 Oct 2019 - 5:18

» *RESOLU*[PhpBB2] Script qui beug depuis plusieurs jours
par Milouze14 Mar 15 Oct 2019 - 19:46

» *RESOLU*[PhpBB2] Coloration de citation parteille et autres
par Milouze14 Mar 15 Oct 2019 - 19:11

» *CORBEILLE*[Edge] Probleme affichage d'avatar..
par Milouze14 Mar 15 Oct 2019 - 19:02

» *RESOLU*[PhpBB2] Je n'ai pas le nombre de posts et sujets dans l'astuce...
par Milouze14 Mar 15 Oct 2019 - 19:00

» *RESOLU*[PhpBB3] Couleurs des liens dans le widget " derniers sujets "
par Milouze14 Lun 14 Oct 2019 - 19:58

» [PhpBB2]Afficher le nombre de sujets/messages sur les messages
par Milouze14 Dim 13 Oct 2019 - 18:04

» [PhpBB3]Afficher le nombre de sujets/messages sur les messages
par Milouze14 Sam 12 Oct 2019 - 18:44

*RESOLU* [PHPBB3] Bandeau qui ne se déroule plus jusqu'au bout

Voir le sujet précédent Voir le sujet suivant Aller en bas

photoclic
photoclic
Milouzien

Messagephotoclic le Ven 8 Juin 2018 - 18:00

Bonjour,

Sur mon forum, le bandeau présentant les photos sur la page d'accueil ne se déroule plus jusqu'au bout.

Je crois que c'est le display: none récemment ajouté sur rssephotos qui provoque ce nouveau phénomène.

Y aurait-il une parade?

Merci pour votre aide.


Dernière édition par photoclic le Ven 8 Juin 2018 - 20:09, édité 1 fois
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Ven 8 Juin 2018 - 18:39

Hello Serge,
oui effectivement, c'est bien le display none qui mettait le bazar.
Je me suis permis de modifier(je rattrape mes erreurs MDR ) avec une opacity a 0  avec la transition dans la css:
Code:
 
opacity:0;
 transition: opacity 0.5s ease-in-out;

Et le script modifié:
Code:
$(function(){
setTimeout(function(){
$('#rssEphotos').css('opacity','1') }, 1500);
});
photoclic
photoclic
Milouzien

Messagephotoclic le Ven 8 Juin 2018 - 20:09

Re Phil,

Super, c'est tout bon l'ami super

Un grand merci pour ton aide et ta rapidité.
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Ven 8 Juin 2018 - 20:18

De rien Serge,


-Staff du Forum Milouze14-



  • Hello 
    Sujet résolu et déplacé dans le forum adéquat.

Pour toute information,merci de contacter un Membre du Staff

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum