Connexion

Récupérer mon mot de passe

Derniers sujets
» histoire du Jour sans fin
par Quad Daniel Hier à 7:38

» *RESOLU*[Edge] Customiser les boutons "Répondre" et "Nouveau sujet"
par Milouze14 Mar 17 Sep 2019 - 15:59

» [TOUTES VERSIONS] Afficher les outils de modération via la liste des sujets
par Splash Dim 15 Sep 2019 - 20:08

» *CORBEILLE*[AwesomeBB] Afficher le texte pour les champs du contact
par Milouze14 Dim 15 Sep 2019 - 19:20

» *RESOLU*[Edge] Ajouter l'année sur les posts
par Milouze14 Dim 15 Sep 2019 - 17:22

» *RESOLU*[Edge] Arrondir les angles du forum
par Milouze14 Sam 14 Sep 2019 - 19:05

» [AwesomeBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 7:35

» [Edge]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 6:36

» [ModernBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 6:25

» [Invision]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 5:32

» [PhpBB3]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 5:13

» [PunBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 4:57

» [PhpBB2]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 4:55

» [EDGE] Afficher/Masquer les catégories avec un effet
par chrisnvidia Ven 13 Sep 2019 - 22:17

» *RESOLU*[AwesomeBB] Afficher le bouton nouveau selon les permissions
par Milouze14 Jeu 12 Sep 2019 - 3:54

» [Toutes versions] Utiliser les variables utilisateur/forum
par fascicularia Jeu 12 Sep 2019 - 3:20

» *RESOLU*[Edge] Afficher les derniers tutoriels en ligne
par Milouze14 Mar 10 Sep 2019 - 11:26

» Règlement de l'entraide Forumactif
par chrisnvidia Lun 9 Sep 2019 - 21:23

» *RESOLU*[ModernBB] Intégrer une boîte défilante d'EmojiOne dans l'éditeur
par Milouze14 Lun 9 Sep 2019 - 19:46

» *RESOLU*[Edge] Afficher les derniers sujets
par Milouze14 Lun 9 Sep 2019 - 11:51

*RESOLU* [PHPBB3] un code bien cordonné

Voir le sujet précédent Voir le sujet suivant Aller en bas

1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 7:49

Bonjour, encore moi....

Voilà, je place un code bien ordonné dans une boîte HTML ou Script....etc.

*RESOLU* [PHPBB3] un code bien cordonné Captur31
Après je clique sur " VALIDER " et j'obtiens ce fouillis.... hurle où il est bien difficile de s'y retrouver....

*RESOLU* [PHPBB3] un code bien cordonné Captur32

Une explication s.v.p.   ou mieux encore, une solution
Et là encore, le code n'est pas très long....


Dernière édition par 1bernard1 le Sam 8 Sep 2018 - 10:25, édité 1 fois
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 7:55

Hello 1bernard1,
il faut activer le mode html sur ton forum:
Général/Messages et Emails/Configuration/Autoriser le HTML :
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:02

@Milouze14 a écrit:Hello 1bernard1,
il faut activer le mode html sur ton forum:
Général/Messages et Emails/Configuration/Autoriser le HTML :
cela est déjà fait... sut été trop simple!!!!
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:05

Tu places ce code ou exactement car boite ne me parles pas mon ami!!
Sois précis s'il te plait.
Et encore moi sur un script clin oeil
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:10

@Milouze14 a écrit:Tu places ce code ou exactement car boite ne me parles pas mon ami!!
Sois précis s'il te plait.
Et encore moi sur un script clin oeil
Je veux créer une page HTML:

*RESOLU* [PHPBB3] un code bien cordonné Captur33

dans " Gestion des pages HTML  "

Quand je crée un Widget le problème reste le même....
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:13

Ah, je vois le soucis,
tu créer ta page html en mode WYSIWYG alors qu'il faut en mode HTML avancé :

*RESOLU* [PHPBB3] un code bien cordonné 000110
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:17

@Milouze14 a écrit:Ah, je vois le soucis,
tu créer ta page html en mode WYSIWYG  alors qu'il faut en mode HTML avancé :

*RESOLU* [PHPBB3] un code bien cordonné 000110
La page a été créé en mode HTML avancé... Je viens de le refaire pour être sûr et le problème demeure.
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:19

Tu as le lien de la page créée stp?
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:21

oui, mais c'est une page vide.... je commence:

http://ze-bistro.forumactif.com/h1-test
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:23

Tu peux me donner le code html entre les balises code de l'éditeur(il suffit de survoler les boutons pour avoir les infobulles).

Ta page est fonctionnelle mon ami clin oeil
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:29

@Milouze14 a écrit:Tu peux me donner le code html entre les balises code de l'éditeur(il suffit de survoler les boutons pour avoir les infobulles).

Ta page est fonctionnelle mon ami clin oeil
La page est fonctionnelle, et ce n'est pas là le problème... c'est le code qui s'embrouille le problème.

Lui il se comprend... mais il n'est pas facile à suivre.

Désolé, je ne comprend pas le reste de votre demande... au cas ou, je vous donne cela:

Code:
<!DOCTYPE html>
        <html lang="fr">
        <head>
          <title>Titre de la page HTML</title>
          <meta charset="utf-8" />
          <style>
              Styles CSS de la page
          </style>
        </head>
 
          <body>
              Corps de la page
          </body>
        </html>
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:33

et cela après validation:

Code:
                           <title>Titre de la page HTML</title>          <meta charset="utf-8" />          <style>
              Styles CSS de la page
          </style>                                    Corps de la page    

Le problème est le même avec les widgets.
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:39

On va revoir la structure de ta page html.

Voilà un code html correcte:
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>TON TITRE</title> 

    <style type="text/css">
body
{
background-color:black;
color:white;
}

    </style>

  </head>

      <body>

        Corps de la page pour Bernard

      </body>

</html>

Ensuite sur cette page que je viens de créer:
http://testphpbb3.1fr1.net/h19-bernard

Tu vois la page noire avec l'écriture blanche ?

1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:40

oui.....
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:43

Voilà le résultat de votre code après validation dans ma page....

Code:
                   <meta content="text/html; charset=utf-8" http-equiv="Content-Type" />        <title>TON TITRE</title>          <style type="text/css">
    body
    {
    background-color:black;
    color:white;
    }

        </style>                               Corps de la page pour Bernard            
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:51

Oh, c'est quoi ce bazar !!
tu as bien la même apparence lors de l'édition de ta page html:

*RESOLU* [PHPBB3] un code bien cordonné 0000110
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 8:53

oui avant validation, mais sans la coloration syntaxique....
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 8 Sep 2018 - 8:55

As tu un compte admin stp a me donner en MP stp clin oeil .

Je n'arrive pas a trouver la cause oups
1bernard1
1bernard1
Milouzien

Message1bernard1 le Sam 8 Sep 2018 - 10:20

@Milouze14 a écrit:As tu un compte admin stp a me donner en MP stp clin oeil .

Je n'arrive pas a trouver la cause oups

Résolu... il faut peser sur le bon bouton quand on retourne voir le code.....Il faut appuyer sur " modification en mode avancé "..... un très gros merci...

*RESOLU* [PHPBB3] un code bien cordonné 143
fascicularia
fascicularia
Milouzien

Messagefascicularia le Sam 8 Sep 2018 - 14:07

-Staff du Forum Milouze14-



  • Hello 
    Sujet résolu et déplacé dans le forum adéquat.

Pour toute information,merci de contacter un Membre du Staff

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum