Connexion

Récupérer mon mot de passe

Derniers sujets
» *RESOLU*[EDGE] Tags sur la page d'accueil
par Milouze14 Mer 22 Jan 2020 - 17:33

» histoire du Jour sans fin
par Quad Daniel Mer 22 Jan 2020 - 8:03

» [PUNBB] Module de connexion type Forumactif
par soleda Lun 20 Jan 2020 - 16:05

» [TOUTES VERSIONS] Afficher un texte dans l'éditeur avec transition
par soleda Lun 20 Jan 2020 - 16:00

» *RESOLU*[PHPBB2] Problème des membres non inscrits sur le Tchatt:
par Milouze14 Lun 20 Jan 2020 - 14:59

» [TOUTES VERSIONS sauf AwesomeBB] Ajouter une limite de caractères à la réponse rapide..
par Splash Sam 18 Jan 2020 - 10:25

» *CORBEILLE*[PHPBB2] Echange de trafic modifié en recherche interne inopérant
par Milouze14 Ven 17 Jan 2020 - 19:04

» [AWESOMEBB]Ajouter une limite de caractères à la réponse rapide..
par Milouze14 Ven 17 Jan 2020 - 16:28

» [TOUTES VERSIONS]Visualiser le mot de passe
par soleda Ven 17 Jan 2020 - 6:00

» *RESOLU*[PHPBB2] Nouveaux BBcode pour le TchatBox :
par Milouze14 Mer 15 Jan 2020 - 18:08

» *RESOLU*[PHPBB3] Bouton à Smileys
par Milouze14 Mer 15 Jan 2020 - 11:23

» Histoire de Blondes Sans Fin
par Quad Daniel Mar 14 Jan 2020 - 12:48

» [AWESOMEBB]Afficher les widgets à droite
par Splash Mar 14 Jan 2020 - 8:21

» [AWESOMEBB] Widget "Derniers Sujets"
par Milouze14 Mar 14 Jan 2020 - 7:20

» *RESOLU*[PHPBB3] Bouton à Smileys
par Milouze14 Sam 11 Jan 2020 - 16:13

» *RESOLU*[AWESOMEBB] Nombre de caractères restant sur les nouveaux sujets
par Milouze14 Sam 11 Jan 2020 - 15:55

» *RESOLU*[PHPBB3] Bouton avec menu déroulant
par Milouze14 Sam 11 Jan 2020 - 15:52

» C’est fort de calva !
par Quad Daniel Sam 11 Jan 2020 - 10:14

» *RESOLU*[EDGE] Supprimer la balise br ou saut de ligne
par Milouze14 Sam 11 Jan 2020 - 9:18

» *RESOLU*[EDGE] Ajouter l'avatar du membre à côté de la réponse rapide
par Milouze14 Ven 10 Jan 2020 - 20:21

*RESOLU* [EDGE] Bouton de zoom bis

Voir le sujet précédent Voir le sujet suivant Aller en bas

Splash
Splash
Milouzien

MessageSplash le Lun 1 Oct 2018 - 21:18

Hi,

Le bouton de zoom ne suit pas la couleur du style, il garde celle du style par défaut, pourtant dans ce script :

Code:
[FA EDGE] ALL.JS

La modification apportée devrait changer la couleur de ce bouton.

*RESOLU* [EDGE] Bouton de zoom bis Zoom11

Pour rappel de la modif de ce script.

Il faut rechercher cette ligne :

Code:
return '.color-primary,

Et ajouter ceci avant .color-primary :

Code:
#M14_btnFontSize




Autre chose, il est possible de changer cette couleur bleu par celle-ci #eee ?

*RESOLU* [EDGE] Bouton de zoom bis Bleu10

Merci d'avance


Dernière édition par Splash le Mer 3 Oct 2018 - 8:02, édité 1 fois
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Mar 2 Oct 2018 - 4:16

Hello Fred,
la couleur bleu est la couleur par défaut de cette version,
si tu désires changer , il faut attribuer toi même la couleur de fond de chaque éléments.
Et supprimer la class suivante à 2 reprises dans le script:

Code:
color-primary
Splash
Splash
Milouzien

MessageSplash le Mar 2 Oct 2018 - 9:22

Hi Philippe,

OK je regarderais ça

Et tu sais pourquoi le bouton ne prend pas la couleur du style ?

Bonne journée
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Mar 2 Oct 2018 - 15:04

Re Fred,
hum , le bouton n'est pas installé sur ton fofo !!
Splash
Splash
Milouzien

MessageSplash le Mar 2 Oct 2018 - 16:04

Milouze14
Milouze14
Fondateur

MessageMilouze14 le Mar 2 Oct 2018 - 16:08

Il faudrait l'installer sur l'autre Fref afin que je puisse voir le soucis clin oeil
Splash
Splash
Milouzien

MessageSplash le Mar 2 Oct 2018 - 16:10

Pour l'instant sur le fofo principal j'ai un bug d'affichage
Je fais un post ici, et on verra ensuite pour ce bouton zoom
Splash
Splash
Milouzien

MessageSplash le Mer 3 Oct 2018 - 0:51

J'ai trouvé d'où venait le problème pour le bouton de zoom, dans cette partie de code du script [FA EDGE] ALL.JS il me manquait la virgule après btnFontSize
Code:
return '#M14_btnFontSize,.color-primary,

Maintenant la couleur de ce bouton correspond au thème

Donc j'ai installé ce bouton sur mon forum, chose incroyable, les même paramètres sur le forum test et mon forum ne donnent pas le même résultat

Forum test avec ceci à la CSS :
Code:
/* zoom */
  #M14_btnFontSize{background-color:#69c;color:#fff;}
  .M14_ZoomCont dl.codebox{background-color:#000;}
  /* fin zoom */
  

*RESOLU* [EDGE] Bouton de zoom bis Zoom_t10

CAForum avec ceci à la CSS :
Code:
/* zoom */
  #M14_btnFontSize{background-color:#69c;color:#fff;}
  .M14_ZoomCont dl.codebox{background-color:#000;}
  /* fin zoom */

*RESOLU* [EDGE] Bouton de zoom bis Zoom_c10
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Mer 3 Oct 2018 - 3:54

Hello Fred,

Donc j'ai installé ce bouton sur mon forum, chose incroyable, les même paramètres sur le forum test et mon forum ne donnent pas le même résultat

C'est logique mon ami, regardes sur tes deux fofos, dans le panneau de contrôle EDGE,le théme par défaut n'est pas le même clin oeil .


Il faut définir la couleur dans le template  clin oeil :

Code:
.M14_ZoomCont .codebox dd code{color:#000;}
Splash
Splash
Milouzien

MessageSplash le Mer 3 Oct 2018 - 8:02

OK merci bien
Jackymi
Jackymi
Milouzien

MessageJackymi le Mer 3 Oct 2018 - 9:56

-Staff du Forum Milouze14-



  • Hello 
    Sujet résolu et déplacé dans le forum adéquat.

Pour toute information,merci de contacter un Membre du Staff

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum