Connexion

Récupérer mon mot de passe

Derniers sujets
» [PhpBB2] Première lettre des titres en majuscule
par fascicularia Hier à 21:01

» [EDGE] Afficher les images côte à côte
par Angelface Hier à 19:47

» histoire du Jour sans fin
par Quad Daniel Hier à 15:10

» *RESOLU*[Edge] Customiser les boutons "Répondre" et "Nouveau sujet"
par Milouze14 Mar 17 Sep 2019 - 15:59

» [TOUTES VERSIONS] Afficher les outils de modération via la liste des sujets
par Splash Dim 15 Sep 2019 - 20:08

» *CORBEILLE*[AwesomeBB] Afficher le texte pour les champs du contact
par Milouze14 Dim 15 Sep 2019 - 19:20

» *RESOLU*[Edge] Ajouter l'année sur les posts
par Milouze14 Dim 15 Sep 2019 - 17:22

» *RESOLU*[Edge] Arrondir les angles du forum
par Milouze14 Sam 14 Sep 2019 - 19:05

» [AwesomeBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 7:35

» [Edge]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 6:36

» [ModernBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 6:25

» [Invision]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 5:32

» [PhpBB3]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 5:13

» [PunBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 4:57

» [PhpBB2]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 4:55

» [EDGE] Afficher/Masquer les catégories avec un effet
par chrisnvidia Ven 13 Sep 2019 - 22:17

» *RESOLU*[AwesomeBB] Afficher le bouton nouveau selon les permissions
par Milouze14 Jeu 12 Sep 2019 - 3:54

» [Toutes versions] Utiliser les variables utilisateur/forum
par fascicularia Jeu 12 Sep 2019 - 3:20

» *RESOLU*[Edge] Afficher les derniers tutoriels en ligne
par Milouze14 Mar 10 Sep 2019 - 11:26

» Règlement de l'entraide Forumactif
par chrisnvidia Lun 9 Sep 2019 - 21:23

*RESOLU*Petit soucis avec l'outil de navigation rapide

Voir le sujet précédent Voir le sujet suivant Aller en bas

Jean22
Jean22
Milouzien

MessageJean22 le Jeu 18 Avr 2019 - 10:04

Bonjour à vous tous

 Je remerciais Phil pour ses idées géniales dans le topic de l'outil de navigation rapide (ici) et plaçais ce "nb"...

 nb : je ne sais pas s'il y a une relation de cause à effet mais je viens d'installer cette navigation facilitée et ... j'ai perdu les boutons de la réponse rapide (que je retrouve en faisant "prévisualisation" ) ... A savoir que j'ai aussi installé l'outil de modération (roue crantée verte avec menu déroulant). Je viens de faire une déconnexion/reconnexion... on ne sait jamais, mais pas de changement ! 


 J'ai réalisé une petite vérification à savoir de désactiver les JS les uns après les autres et en les réactivant et c'est effectivement le JS de navigation rapide qui provoque cette modification dans la fenêtre de réponse rapide ... 


 Merci d'avance ...


 Jean


Dernière édition par Jean22 le Dim 21 Avr 2019 - 22:13, édité 1 fois
no_way
no_way
Développeur

Messageno_way le Jeu 18 Avr 2019 - 10:36

Bonjour Jean ^^

Tout d'abord merci d'avoir indiqué une piste pour la résolution du problème, ceci étant peux-tu fournir une url accessible aux invités ou on peut voir le souci, si non, un compte de test afin que je puisse constater le souci car je ne perçois aucune erreur javascript de mon côté.
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Jeu 18 Avr 2019 - 19:23

Hello Arnaud et Jean,

suite à ta demande et aux scripts que tu as déposés.
Navigation rapide:
https://www.milouze14.com/t31711-phpbb3afficher-une-navigation-rapide-sur-les-messages#602796
Et les outils de modération:
https://www.milouze14.com/t28460-toutes-versions-afficher-les-outils-de-moderation-via-la-liste-des-sujets#547099

Ces derniers ont été respectivement ajouté sur mon fofo de test et je ne reproduis pas ton soucis!!

Il faudrait donner les autres scripts qui sont en ta possession mon ami.

Jean22
Jean22
Milouzien

MessageJean22 le Jeu 18 Avr 2019 - 21:15

Désolé no-way et Phil... je n'avais pas vu vos réponses ! Quand les fainéants se mettent à bosser ... (peinture) 

 Pour vérifier sur le forum il y a cet espace ouvert à tous :
https://amicalementfrison.forumactif.org/f135-les-invites-ont-la-parole

 L'outil de modération ne donne strictement aucun soucis !

 C'est l'outil de navigation qui produit le phénomène ... Ce qui est curieux c'est le fait que tout redevienne normal en faisant une prévisualisation du message ... 

La fenêtre de Réponse rapide :
*RESOLU*Petit soucis avec l'outil de navigation rapide Rr110

Avec une prévisualisation du message :

*RESOLU*Petit soucis avec l'outil de navigation rapide Rr210

Je veux bien te copier le JS (navigation rapide) mais j'ai juste copié/collé ton code ... 
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Ven 19 Avr 2019 - 4:02

Hello Jean,

Quand les fainéants se mettent à bosser ... (peinture)

ben merci lOL .

Je viens de m'enregistrer ( en attente d'activation par un admin) sur ton fofo car le script est fonctionnel seulement pour les membres et non les invités.

Je verrais tout cela ce soir,
à moins que mon ami Arnaud trouve une solution avant, mais je ne pense pas qu'il puisse faire quoique ce soit en invité.



Jean22
Jean22
Milouzien

MessageJean22 le Ven 19 Avr 2019 - 8:04

Bonjour Phil 

 Quand je parlais des fainéants c'est uniquement à moi que je faisais allusion bien entendu  ... car toi je me demande comment tu fais ! La passion ? 

 J'y ai pensé à ton inscription mais pour que tu puisses vraiment voir ce qui se passe et éventuellement la bêtise que j'ai pu faire (?) je vais te nommer administrateur. Je retirerai après ... Si bêtise il y a ... ne tape pas trop fort !  clin oeil

 Tu es déjà parti depuis longtemps mais je te souhaite quand même une excellente journée ! A ce soir ...  hinhin

J'édite : tu as accès au PA ...
no_way
no_way
Développeur

Messageno_way le Ven 19 Avr 2019 - 15:10

Bonjour, j'ai modifié le script afin de charger tooltipster car il n'est pas défini dans ton template overall_header donc dans l'idéal il te faudrait ajouter la ligne :

Code:

<script type="text/javascript" src="https://illiweb.com/rs3/44/frm/mentions/tooltipster.js" ></script>

avant la ligne:

Code:
{HOSTING_JS}

dans le-dit template.

Tu ne pourras remettre le script d'origine de Philippe qu'une fois que ce sera fait, sauvegardé et publié bien entendu.
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Ven 19 Avr 2019 - 15:51

Hello Jean et Arnaud,
merci pour m'avoir passé en Admin, cela facilite la tâche.
en faite, j'ai inclut un appel qui n'aurait pas dû être présent dans le script à deux reprises.
J'ai donc supprimé ces derniers dans l'astuce.
Merci pour cette remontée Jean.


Arnaud,il manque peut être l'appel :


Code:
$(function(){$(function(){
          // general options for editing the tooltip
          // see more : http://iamceege.github.io/tooltipster/#options
          var options = {
            animation : 'swing',
            arrow : true,
            speed : 300,
            delay : 300,
            onlyOne : true,
            theme : 'tooltipster-default'
          },
       
          // delay execution by placing the function into another queue
          // helps with applying to other JS created elements such as the editor
          queue = true,
          titles,
       
          parse = function() {
            titles = $('[title]');
            titles.tooltipster && titles.not('[title=""], .mentiontag, .tooltipstered').tooltipster(options);
          };
       
          queue ? $(parse) : parse();
})});

Actuellement, les infobulles ne fonctionnent pas de mon côté!!!!
Jean22
Jean22
Milouzien

MessageJean22 le Ven 19 Avr 2019 - 16:32

Salut Phil et Arnaud 

 Merci à toi pour cette intervention !

 En tant qu'admin c'est quand même plus simple pour regarder et vérifier ... Bon, c'est certain que je ne le ferais pas avec tout le monde ! 

 Tu as encore besoin d'y retourner ? Je te laisse membre ... ? C'est comme tu veux ... il n'y a aucun soucis pour moi !

 Et encore un grand MERCI !

J'édite : Pour moi c'est résolu mais avant de le mentionner je laisse ouvert car je vois que tu parles à Arnaud ...  
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Ven 19 Avr 2019 - 17:48

Re Jean,
tu peux laisser le compte activé en cas ou clin oeil .

Oui, on va laisser le topic ouvert car l'infobulle au survol des boutons ne s'affiche pas.
Jean22
Jean22
Milouzien

MessageJean22 le Ven 19 Avr 2019 - 18:36

Je te retire quand même de l'admin pour ne pas chagriner mes deux admins ! Si jamais il y avait un autre soucis je te renommerai ...
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 20 Avr 2019 - 3:56

Hello Jean,

je viens d'éditer le script et supprimer l'appel du plugin désormais,
l'éditeur est de nouveau opérationnel et les infobulles sont bien activées
au survol des boutons.
Jean22
Jean22
Milouzien

MessageJean22 le Sam 20 Avr 2019 - 9:15

Bonjour Phil 

 Je prends note de cette modification et je vais changer le codage . Je n'avais pas changé tes fonctions au sein du forum après avoir lu que tu travaillais sur le script pour ces infos-bulles !

 J'en profite pour te remercier pour cette nouvelle fonction : le renvoi au 1er message du topic (et l'inverse) ! Cela peut être utile ...

 J'édite : j'allais faire le remplacement du script mais quand j'ai vu qu'il y avait eu une modif à 3h52 et que moi j'étais bercé par Morphée ... Merci Phil !
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 20 Avr 2019 - 11:32


J'édite : j'allais faire le remplacement du script mais quand j'ai vu qu'il y avait eu une modif à 3h52 et que moi j'étais bercé par Morphée ... Merci Phil !

Effectivement, mon statut d'admin était toujours actif donc j'en ai profité .

Jean22
Jean22
Milouzien

MessageJean22 le Sam 20 Avr 2019 - 19:01

Tu as bien fait ! Encore un grand MERCI hinhin ...
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 20 Avr 2019 - 19:04

De rien Jean clin oeil .
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 20 Avr 2019 - 19:08

Pense a mettre ton sujet en Résolu, tu as un message en haut de ton sujet normalement,
cliques dessus clin oeil
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Dim 21 Avr 2019 - 8:40


Coucou

Si ton sujet est résolu, merci de suivre la procédure suivante:
Un tag précédent ton premier message et un autre au dessus de la réponse rapide est présent.

Il te suffira de cliquer sur l'un d'entre eux.



Jean22
Jean22
Milouzien

MessageJean22 le Dim 21 Avr 2019 - 22:13

Ok Phil ... Je fais cela ! J'attendais que tu me le dises (à cause de l'infobulle ) 

 Encore merci ...
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Lun 22 Avr 2019 - 4:34

Hello Jean,
effectivement, on s'est mal comprit.
Le principal et de tout fonctionne.

De rien et à bientôt sur l'entraide.


Coucou

Sujet résolu et déplacé dans le forum adéquate

A bientôt pour une prochaine demande clin oeil

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum