Connexion

Récupérer mon mot de passe

Derniers sujets
» [PhpBB2] Première lettre des titres en majuscule
par fascicularia Hier à 21:01

» [EDGE] Afficher les images côte à côte
par Angelface Hier à 19:47

» histoire du Jour sans fin
par Quad Daniel Hier à 15:10

» *RESOLU*[Edge] Customiser les boutons "Répondre" et "Nouveau sujet"
par Milouze14 Mar 17 Sep 2019 - 15:59

» [TOUTES VERSIONS] Afficher les outils de modération via la liste des sujets
par Splash Dim 15 Sep 2019 - 20:08

» *CORBEILLE*[AwesomeBB] Afficher le texte pour les champs du contact
par Milouze14 Dim 15 Sep 2019 - 19:20

» *RESOLU*[Edge] Ajouter l'année sur les posts
par Milouze14 Dim 15 Sep 2019 - 17:22

» *RESOLU*[Edge] Arrondir les angles du forum
par Milouze14 Sam 14 Sep 2019 - 19:05

» [AwesomeBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 7:35

» [Edge]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 6:36

» [ModernBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 6:25

» [Invision]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 5:32

» [PhpBB3]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 5:13

» [PunBB]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 4:57

» [PhpBB2]Afficher les boutons " éditer, citer, supprimer, etc ... " sous forme de texte
par Milouze14 Sam 14 Sep 2019 - 4:55

» [EDGE] Afficher/Masquer les catégories avec un effet
par chrisnvidia Ven 13 Sep 2019 - 22:17

» *RESOLU*[AwesomeBB] Afficher le bouton nouveau selon les permissions
par Milouze14 Jeu 12 Sep 2019 - 3:54

» [Toutes versions] Utiliser les variables utilisateur/forum
par fascicularia Jeu 12 Sep 2019 - 3:20

» *RESOLU*[Edge] Afficher les derniers tutoriels en ligne
par Milouze14 Mar 10 Sep 2019 - 11:26

» Règlement de l'entraide Forumactif
par chrisnvidia Lun 9 Sep 2019 - 21:23

*RESOLU*[PhpBB3] L'outil de navigation rapide

Voir le sujet précédent Voir le sujet suivant Aller en bas

Jean22
Jean22
Milouzien

MessageJean22 le Ven 26 Avr 2019 - 22:00

  • Version du forum :
    PhpBB3
  • Templates modifiés :
    non
  • Navigateur :
    Autre
Bonsoir Phil & Arnaud  et tout le monde en fait ... 

 J'ai constaté que lorsque l'on poste un message alors que le fameux outil de navigation rapide est installé, la page ne se repositionne pas sur le message mais au milieu de la page et donc les flèches de navigation rapide ne sont pas accessibles (bas ou haut) ... 

 C'est bien cet outil qui produit cela car je l'ai vérifié en le désactivant ... 
 Si tu veux regarder Phil je te renomme admin ! 


 Merci d'avance pour l'aide 
 Bonne soirée 
 Jean


Dernière édition par Jean22 le Sam 27 Avr 2019 - 7:49, édité 1 fois
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 27 Avr 2019 - 6:31

Hello Jean,
le lien de l'astuce est obligatoire mon ami, cela évite que l'on cherche....

Ce n'est pas cette astuce qui provoque ce dysfonctionnement mais plutôt celui-ci:
Afficher les sujets et les messages progressivement:

Code:
$(function(){
$('.inner').find('dl').hide().each(function(M) {
$(this).delay(M* 200).slideDown(400);
});
$('#main-content').find('.inner').hide().each(function(M) {
$(this).delay(M* 100).slideDown(400);
});
});


Ce dernier était coché sur les sous forums et les sur les sujets,
j'ai donc décoché sur les sujets et tout est fonctionnel mon ami.


Jean22
Jean22
Milouzien

MessageJean22 le Sam 27 Avr 2019 - 7:48

Bonjour Phil 

 Désolé pour le lien, je ferai attention la prochaine fois ! 

 ... et je saurai aussi pour ce dysfonctionnement dû à une mauvaise coche ! Je suppose que les coches ne peuvent jamais se placer toute seules donc j'ai sûrement manqué de vigilance à l'installation de cet outil ...

 Merci Phil
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Sam 27 Avr 2019 - 7:52

Re Jean,

Désolé pour le lien, je ferai attention la prochaine fois !

C'est un sérieux atout pour te venir en aide plus rapidement mon ami.


... et je saurai aussi pour ce dysfonctionnement dû à une mauvaise coche ! Je suppose que les coches ne peuvent jamais se placer toute seules donc j'ai sûrement manqué de vigilance à l'installation de cet outil ...


Non, tu n'es pas responsable car il me semble que sur l'astuce je l'avais mentionné.

Jean22
Jean22
Milouzien

MessageJean22 le Sam 27 Avr 2019 - 9:28

Merci beaucoup Phil
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Lun 29 Avr 2019 - 3:58


Coucou

Sujet résolu et déplacé dans le forum adéquate

A bientôt pour une prochaine demande clin oeil

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum