Connexion

Récupérer mon mot de passe

Derniers sujets
» [AWESOMEBB] Changer la police titre forum
par Milouze14 Mar 2 Juin 2020 - 20:11

» *RESOLU*[PHPBB3] Le fil d'ariane en bas
par Milouze14 Mar 2 Juin 2020 - 20:10

» *RESOLU*[PHPBB3] Bouton chatbox sur barre de notification
par Milouze14 Mar 2 Juin 2020 - 17:59

» *RESOLU*[PHPBB3] Erreur dans template
par Milouze14 Lun 1 Juin 2020 - 15:56

» [PHPBB2] Mettre en résolu via la réponse rapide
par Morane Lun 1 Juin 2020 - 14:28

» *RESOLU*[PHPBB2] Installation Messenger - Template modifié
par Milouze14 Sam 30 Mai 2020 - 20:16

» [PHPBB2] Cacher les infos du profil sous l'avatar, en hover
par Milouze14 Jeu 28 Mai 2020 - 18:54

» [AWESOMEBB] Supprimer le soulignement des liens
par Milouze14 Mer 27 Mai 2020 - 18:28

» *RESOLU*[PHPBB2] Champs du profil en fonction de la couleur de groupe.
par Milouze14 Mar 26 Mai 2020 - 17:54

» [PUNBB] Codage qeel
par Milouze14 Mar 26 Mai 2020 - 17:44

» [TOUTES VERSIONS] Changer les boutons Nouveau MP et Répondre au MP par du texte
par croklivre Lun 25 Mai 2020 - 18:25

» [TOUTES VERSIONS] Faire clignoter les images des nouveaux messages
par croklivre Lun 25 Mai 2020 - 18:17

» [PUNBB] Couleurs des Catégories et des cellules qui ne changent pas de couleurs
par Milouze14 Lun 25 Mai 2020 - 14:47

» [BESTOF] [AWESOMEBB] Modifier le en ligne hors ligne
par Milouze14 Dim 24 Mai 2020 - 5:38

» [AWESOMEBB] Taille de la zone.
par Milouze14 Dim 24 Mai 2020 - 5:38

» [PUNBB] Agencement du profil
par Milouze14 Sam 23 Mai 2020 - 19:06

» *RESOLU*[MODERNBB] Chatbox - Enlever les deux points après le pseudo
par Milouze14 Sam 23 Mai 2020 - 17:26

» *RESOLU*[PHPBB3] Anomalies certains éléments
par Milouze14 Sam 23 Mai 2020 - 16:05

» [AWESOMEBB]Refonte du profil dans un sujet.
par Milouze14 Sam 23 Mai 2020 - 3:31

» [PHPBB2] Alignement du champ masculin/féminin
par Milouze14 Jeu 21 Mai 2020 - 20:24

[MODERNBB] Toolbar différente d'une page à une autre

Voir le sujet précédent Voir le sujet suivant Aller en bas

Chipster
Chipster
Milouzien

MessageChipster le Dim 10 Mai 2020 - 17:13

  • Version du forum :
    MODERNBB
  • Templates modifiés :
    oui
  • Navigateur :
    Chrome
Bonjour

J'utilise ce script donné hier (https://www.milouze14.com/t32617-modernbb-compteur-de-visite-sur-toolbar)


[MODERNBB] Toolbar différente d'une page à une autre 0110

Par contre j'ai remarqué que celui-ci disparaît lorsque je suis dans la lecture des sujets.

[MODERNBB] Toolbar différente d'une page à une autre 0210

L'affichage est ok (1ère image), sur :
- la page d'accueil
- un forum
- répondre à un sujet

Pour lire un sujet c'est KO, par contre en répondre c'est OK.


Cela ne fonctionne pas (en tout cas en étant inscrit/connecté car visiblement pour les invités cela fonctionne)
C'est bizarre.

la toolbar sera t-elle différente d'un endroit à un autre, et en fonction du type de membre ?

Ce problème se produit également avec l'avatar du pseudo (à gauche de Bienvenue X) :

Merci bien de votre aide,
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Dim 10 Mai 2020 - 18:54

Hello Ludo,


alors l'ajout vient d'un autre site qui t'apporte les statistiques ,
donc ce la génère des requêtes.
Je reviens de ton forum et je vois bien sur les messages le compteur.


Le respect mutuel est le fondement de la véritable harmonie.(Dalaï Lama).
Chipster
Chipster
Milouzien

MessageChipster le Dim 10 Mai 2020 - 20:09

bonsoir

c'est bien sur le site https://www.compteurdevisite.com/ que j'ai pris le code.

Sur la page d'accueil, il s'agit du compteur de la 3ème ligne, 3ème colonne des "12 compteurs les plus populaires"

Code:
$(function(){$(function(){
  $('a[id="fa_rss"]').after('<a href="https://www.compteurdevisite.com" title="compteur de visite"><img src="https://counter2.stat.ovh/private/compteurdevisite.php?c=uz2ndqjtq4shn734rhx6prr1buueljab" border="0" title="compteur de visite" alt="compteur de visite"></a>');
})});

En mode invité, cela fonctionne. Mais dès qu'on est inscrit/connecté le compteur ne s'affiche pas à la lecture des messages.

Ce qui est bizarre, c'est que j'ai copié ce même code sur un autre forumactif (en version test) avec les mêmes templates et CSS, et le compteur s'affiche bien à la lecture des messages sur ce forum test


Chipster
Chipster
Milouzien

MessageChipster le Dim 10 Mai 2020 - 21:17

J'ai trouvé le problème, j'ai oublié de supprimer un script qui ne fonctionne pas sur modernBB
pascontentGrrrrrr

Le fait d'avoir copier les scripts un par un sur mon forum test, j'ai pu trouver ce qui n'allait pas.

Merci, bonne soirée.
Milouze14
Milouze14
Fondateur

MessageMilouze14 le Lun 11 Mai 2020 - 6:14

Hello Ludo,
merci pour tes remontées hinhin .


Hello


Sujet résolu et déplacé dans le forum adéquate

A bientôt pour une prochaine demande clin oeil





Le respect mutuel est le fondement de la véritable harmonie.(Dalaï Lama).

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum